Tutorial‎ > ‎Arduino‎ > ‎

FAQ

Frequently Asked Questions

Posso usare il ATMEGA328 con bootloader della UNO con la 2009?

pubblicato 21 nov 2011, 11:16 da Massimiliano D'Ambrosio   [ aggiornato in data 21 nov 2011, 12:09 ]

È possibile installare il micro ATMEGA328 con il bootloader della board Arduino UNO con la board precedente la 2009. In questo caso devi tenere presente che:
  1. Nell'ambiente IDE Arduino devi selezionare la board UNO e non più la 2009 (tools > board > Arduino UNO).
  2. La UNO usa come convertire USB/seriale un Atmega16U2 o Atmega8U2 fino alla REV2, mentre la 2009 usa un chip della FTDI. Nel caso il tuo sistema operativo lo chieda devi usare i driver corretti.

1-1 of 1